Stallion Spotlight

Total Hope-11-18-09-3662

Real Estate Spotlight

exterior
  • Welcome to the Chronicle Forums.
    Please complete your profile. The forums and the rest of www.chronofhorse.com has single sign-in, so your log in information for one will automatically work for the other. Disclaimer: The opinions expressed here are the views of the individual and do not necessarily reflect the views and opinions of The Chronicle of the Horse.

Announcement

Collapse

Forum rules and no-advertising policy

As a participant on this forum, it is your responsibility to know and follow our rules. Please read this message in its entirety.

Board Rules

2. Conversations in horse-related forums should be horse-related.3. Keep conversations productive, on topic and civil.
Discussion and disagreement are inevitable and encouraged; personal insults, diatribes and sniping comments are unproductive and unacceptable. Whether a subject is light-hearted or serious, keep posts focused on the current topic and of general interest to other participants of that thread. Utilize the private message feature or personal email where appropriate to address side topics or personal issues not related to the topic at large.

4. No advertising in the discussion forums.classifieds site and through the purchase of banner ads. The tightly monitored Giveaways forum permits free listings of genuinely free horses and items available or wanted (on a limited basis). Items offered for trade are not allowed.

Advertising Policy Specifics
When in doubt of whether something you want to post constitutes advertising, please contact a moderator privately in advance for further clarification. Refer to the following points for general guidelines:

Board members may ask for suggestions on breeding stallion recommendations. Stallion owners may reply to such queries by suggesting their own stallions, only if their horse fits the specific criteria of the original poster. Excessive promotion of a stallion by its owner or related parties is not permitted and will be addressed at the discretion of the moderators.

Members may use the forums to ask for general recommendations of trainers, barns, shippers, farriers, etc., and other members may answer those requests by suggesting themselves or their company, if their services fulfill the specific criteria of the original post. Members may not solicit other members for business if it is not in response to a direct, genuine query.

While members may ask for general opinions and suggestions on equipment, trailers, trucks, etc., they may not list the specific attributes for which they are in the market, as such posts serve as wanted ads.

5. Do not post copyrighted photographs unless you have purchased that photo and have permission to do so.

6. Respect other members.7. We have the right to reproduce statements made in the forums.
The Chronicle of the Horse may copy, quote, link to or otherwise reproduce posts, or portions of posts, in print or online for advertising or editorial purposes, if attributed to their original authors, and by posting in this forum, you hereby grant to The Chronicle of the Horse a perpetual, non-exclusive license under copyright and other rights, to do so.

8. We reserve the right to enforce and amend the rules.Terms of Service and Privacy Policy for more information.

Thanks for being a part of the COTH forums!

(Revised 5/9/18)
See more
See less

'Need an alias' on one of my computers when I log into the forum... but I have this one (and it works on my other computer)?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 'Need an alias' on one of my computers when I log into the forum... but I have this one (and it works on my other computer)?

    I have two computers. On one (the one I'm posting from), everything is fine. I can log into my COTH account on the other one, can see in my profile that I have my alias (puzzle), but when I go to the forums, it says I need to create an alias. This has been going on for a while and happens in both Chrome and IE. What do I do about this?

  • #2
    IIRC, this was a thing after the move to the new board and required something on the back end, so...paging Moderator 1 for you

    But something to try now--have you cleared cookies and cache in the browsers that are giving you that error?

    Comment


    • #3
      I agree with Simkie, that a first step would be to clear your cookies and cache on the problematic computer.

      You have this problem when you use your email address or your username, along with your password to sign in?

      If so, and clearing cookies doesn't help, we can unlink your accounts on the back end to give you a clean slate to re-link them and hopefully un-gum the works.

      Thanks!

      Comment

      • Original Poster

        #4
        Originally posted by Moderator 1 View Post
        I agree with Simkie, that a first step would be to clear your cookies and cache on the problematic computer.

        You have this problem when you use your email address or your username, along with your password to sign in?

        If so, and clearing cookies doesn't help, we can unlink your accounts on the back end to give you a clean slate to re-link them and hopefully un-gum the works.

        Thanks!
        Hi Moderator 1 (and Simkie!). I made sure to empty cookies and cache - no dice. My apologies for the slow reply, I only an on this computer occasionally. Could we try the unlink option to address this? Thanks for your time and help.

        Comment

        Working...
        X