The Chronicle of the Horse
MagazineNewsHorse SportsHorse CareCOTH StoreVoicesThe Chronicle UntackedDirectoriesMarketplaceDates & Results
 
Results 1 to 15 of 15
  1. #1
    Join Date
    Apr. 16, 2005
    Posts
    6,769

    Default Managing PM's in the new format

    I can't get to the little click boxes on the right hand side when I'm in my PM folders. So I can't delete or move them.

    Plus, when I open the PM it cuts the right side off a bit.

    Reading and posting on threads is fine.

    Help?



  2. #2
    Join Date
    Feb. 7, 2005
    Location
    Lancaster, PA
    Posts
    4,769

    Default

    This needs to be fixed in the code somewhere. The ads overlap and cover up essential functions.



  3. #3
    Join Date
    Apr. 16, 2005
    Posts
    6,769

    Default

    So I guess COTH needs to take care of this? Erin?



  4. #4
    Join Date
    Feb. 24, 1999
    Location
    Maryland
    Posts
    16,625

    Default

    I'll forward the info to the tech people on Monday.

    Those of you who are having an issue, what browser are you using?



  5. #5
    Join Date
    Jun. 17, 2001
    Location
    down the road from bar.ka
    Posts
    31,160

    Default

    Having same problem with ad banner cutting off right hand side of the PM screen and the drop down menu scroll.

    Occurring on desktop Compaq PC about 3 years old, Windows XP with current updates and Explorer. Also occurs with 3 month old Macbook, OSx and most recent Safari, also running with all software updates current.

    Think it's your end on that one.
    When opportunity knocks it's wearing overalls and looks like work.

    The horse world. Two people. Three opinions.



  6. #6
    Join Date
    Apr. 16, 2005
    Posts
    6,769

    Default

    Windows XP and Explorer



  7. #7
    Join Date
    Feb. 24, 1999
    Location
    Maryland
    Posts
    16,625

    Default

    Tech guys say it *should* be OK now... is anyone still having issues?



  8. #8
    Join Date
    Feb. 7, 2005
    Location
    Lancaster, PA
    Posts
    4,769

    Default

    Still not okay here. Using IE 6 on Windows XP.



  9. #9
    Join Date
    Feb. 7, 2005
    Location
    Lancaster, PA
    Posts
    4,769

    Default

    They are also still covered at home with IE7.



  10. #10
    Join Date
    Apr. 16, 2005
    Posts
    6,769

    Default

    Yep... still having issues. Sorry.

    IE7 and Windows XP



  11. #11
    Join Date
    Nov. 30, 1999
    Location
    Virginia
    Posts
    1,699

    Default

    I am still having issues as well. Erin, thanks for your help with this!



  12. #12
    Join Date
    Oct. 22, 2001
    Location
    Michigan
    Posts
    1,645

    Default

    Windows XP and IE7 here....Ads are infringing on the posting area, on certain pages I can't log out because there is an ad covering it up. Same with the "quote" button on other posts.



  13. #13
    Join Date
    Apr. 16, 2005
    Posts
    6,769

    Default

    Mine seems fixed now.

    Thank you!



  14. #14
    Join Date
    Oct. 22, 2001
    Location
    Michigan
    Posts
    1,645

    Default

    I just checked and it appears to be fine now on my computer as well, thanks to whomever fixed the problem.



  15. #15
    Join Date
    Jan. 21, 2001
    Location
    NE Pa
    Posts
    1,243

    Default

    WindowsXP...still not fine.



Similar Threads

  1. Replies: 0
    Last Post: Aug. 16, 2012, 02:58 PM
  2. Replies: 7
    Last Post: Nov. 29, 2011, 03:49 PM
  3. MSpecial check your PM's
    By Auburn in forum Eventing
    Replies: 1
    Last Post: Aug. 12, 2010, 09:28 AM
  4. Can't reply to PM's, really annoying problem here
    By dressurpferd01 in forum Help Forum
    Replies: 2
    Last Post: Feb. 1, 2010, 10:08 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •