The Chronicle of the Horse
MagazineNewsHorse SportsHorse CareCOTH StoreVoicesThe Chronicle UntackedDirectoriesMarketplaceDates & Results
 
Results 1 to 2 of 2
  1. #1
    Join Date
    Dec. 12, 2007
    Posts
    4,099

    Default Problems for those using Internet Explorer version 10??

    I wanted to get a better handle on the issues folks may be having now that their browsers are updating to Internet Explorer v. 10, so we have a somewhat concise thread that I can show the tech folks.

    If you've started experiencing a formatting, functionality or other issue with the site SINCE UPDATING TO IEv10, please let us know here.

    (Just a heads up that they're still rebuilding the search index from when we had technical difficulties earlier in the month -- it's a slow process they have to work on a bit each night, so that's not something browser-related.)

    Thanks so much!
    Mod 1



  2. #2
    Join Date
    Sep. 9, 2008
    Posts
    372

    Default

    I have to scroll down and click on Chronicle Forums under "VOICES". I can't on the link higher up on the page anymore.



Similar Threads

  1. Internet explorer....
    By oldernewbie in forum Help Forum
    Replies: 0
    Last Post: May. 16, 2013, 10:24 AM
  2. Faster than Internet Explorer
    By birdsong in forum Help Forum
    Replies: 9
    Last Post: Mar. 17, 2008, 01:36 AM
  3. Replies: 0
    Last Post: Apr. 2, 2007, 11:54 AM
  4. Internet Explorer 7
    By Nikki^ in forum Help Forum
    Replies: 10
    Last Post: Feb. 14, 2007, 01:43 PM
  5. Do any of you tow with a Ford Explorer?
    By Satin Filly in forum Off Course
    Replies: 113
    Last Post: Oct. 18, 2006, 05:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
randomness