The Chronicle of the Horse
MagazineNewsHorse SportsHorse CareCOTH StoreVoicesThe Chronicle UntackedDirectoriesMarketplaceDates & Results
 
Page 1 of 2 12 LastLast
Results 1 to 20 of 26
  1. #1
    Join Date
    Jun. 30, 2009
    Posts
    6,447

    Default Forum timeouts?

    Hi

    any insight on the S . . . L . . . O . . .O . . . O . . . W response times? since the forum move it's been intermittent, then much improved, now much worse again ...
    (it is just this site so not, I think, related to my own ISP or computer)

    Thanks for all your dedicated hours to this place



  2. #2
    Join Date
    Dec. 12, 2007
    Posts
    4,015

    Default

    I'm having trouble today too, though I'm not on my regular system, and have a query in to the tech team. They're working on some stuff behind the scenes for implementing the universal log-in system for all portions of our site, but that's all happening on a development site, so I don't think it should be affecting things.

    You're not alone though, and we are looking into it!
    Sorry for the trouble ~
    Mod 1



  3. #3
    Join Date
    Dec. 12, 2007
    Posts
    4,015

    Default

    I'm having trouble today too, though I'm not on my regular system, and have a query in to the tech team. They're working on some stuff behind the scenes for implementing the universal log-in system for all portions of our site, but that's all happening on a development site, so I don't think it should be affecting things.

    You're not alone though, and we are looking into it!
    Sorry for the trouble ~
    Mod 1



  4. #4
    Join Date
    Apr. 15, 2008
    Posts
    2,698

    Default

    also, responses to older threads are not bumping those threads up to the top. the replies are going on the thread, but the thread is staying in its original spot in the queue.

    --and producing a "database error" message.
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    Gravity works, and the laws of physics are a bitch.

    Member: Rabid Garden Snail Clique



  5. #5
    Join Date
    Jan. 5, 2012
    Location
    South Carolina
    Posts
    349

    Default

    You've all been temporarily banned!

    I'm just happy Coth is back up and running!



  6. #6
    Join Date
    Aug. 28, 2007
    Posts
    252

    Default

    I can't manage to start a new thread - it keeps telling me I have to wait 30 seconds between posts.


    2 members found this post helpful.

  7. #7
    Join Date
    Mar. 4, 2010
    Posts
    1,723

    Default

    Quote Originally Posted by KingoftheRoad View Post
    I can't manage to start a new thread - it keeps telling me I have to wait 30 seconds between posts.
    Me either. It just gave me a big ole error and the post went into outer space!

    ETA - it gives me a database error when I tried it just now.

    I'm so sad - what am I going to do to feed my horse addiction if I can't read my fav forum????



  8. #8
    Join Date
    Dec. 11, 2005
    Location
    Southern California - Hemet
    Posts
    1,665

    Default

    I couldn't get on the boards at all since early yesterday morning. I checked again about 6 hours ago with the same result. Glad everything seems to be running again.



  9. #9
    Join Date
    Sep. 7, 2009
    Location
    Lexington, KY
    Posts
    16,915

    Default

    It's still all screwed up.
    "We can judge the heart of a man by his treatment of animals." ~Immanuel Kant



  10. #10
    Join Date
    Sep. 13, 2002
    Location
    Pacific Northwest
    Posts
    4,948

    Default

    Quote Originally Posted by LauraKY View Post
    It's still all screwed up.
    No kidding. I just stopped in to see the board was back up, then noticed how screwy everything is and decided to skip it. We need a "notification" for when it really is up and running right.


    1 members found this post helpful.

  11. #11
    Join Date
    Feb. 23, 2009
    Location
    Tennessee
    Posts
    1,221

    Default

    Quote Originally Posted by charismaryllis View Post
    also, responses to older threads are not bumping those threads up to the top. the replies are going on the thread, but the thread is staying in its original spot in the queue.

    --and producing a "database error" message.
    Same for me! If I'm on the forum/discussion home page it shows the most recent updated thread title next to each board, but when I click on a specific board, it takes me to a cached version with no new posts since before the site crashed yesterday. I'm sure they're working on it, but just thought I'd chime in.
    If it were easy, everybody would do it.

    Equi-Sport Services


    3 members found this post helpful.

  12. #12
    Join Date
    Feb. 23, 2009
    Location
    Tennessee
    Posts
    1,221

    Default

    Quote Originally Posted by charismaryllis View Post
    also, responses to older threads are not bumping those threads up to the top. the replies are going on the thread, but the thread is staying in its original spot in the queue.

    --and producing a "database error" message.
    Same for me! If I'm on the forum/discussion home page it shows the most recent updated thread title next to each board, but when I click on a specific board, it takes me to a cached version with no new posts since before the site crashed yesterday. I'm sure they're working on it, but just thought I'd chime in.
    If it were easy, everybody would do it.

    Equi-Sport Services


    3 members found this post helpful.

  13. #13
    Join Date
    Feb. 2, 2011
    Location
    Ontario
    Posts
    173

    Default

    Quote Originally Posted by faybe View Post
    Same for me! If I'm on the forum/discussion home page it shows the most recent updated thread title next to each board, but when I click on a specific board, it takes me to a cached version with no new posts since before the site crashed yesterday. I'm sure they're working on it, but just thought I'd chime in.
    Same here!!



  14. #14
    Join Date
    Mar. 20, 2006
    Location
    midwest
    Posts
    29

    Default

    same here, as well.



  15. #15
    Join Date
    Oct. 7, 2006
    Location
    on and off the bit
    Posts
    3,910

    Default

    Why can't I post a new thread? What is going on? Last night I could not access COTH at all and tonight I cannot post a new thread question. It is a really important question I need feedback on and every time I try to post it I get a screen that gives me a Database Error message. What is going on?
    Founder of the People Who Prefer COTH Over FB Clique
    People Who Hate to Rush to Kill Wildlife Clique!
    "I Sing Silly Songs to My Animals!" Clique



  16. #16
    Join Date
    May. 28, 2009
    Location
    nw ct
    Posts
    673

    Default

    oh good! i thought it was just me!! looking forward to things running smoothly again-- thanks for your efforts!



  17. #17
    Join Date
    Apr. 29, 2006
    Location
    Evansville, Wisconsin
    Posts
    3,081

    Default

    Quote Originally Posted by faybe View Post
    Same for me! If I'm on the forum/discussion home page it shows the most recent updated thread title next to each board, but when I click on a specific board, it takes me to a cached version with no new posts since before the site crashed yesterday. I'm sure they're working on it, but just thought I'd chime in.
    That's the issue I'm having as well. Glad to hear it's not just me. Best of luck to all the IT peeps!
    "In order to really enjoy a dog, one doesn’t merely train him to be semi-human. The point of it is to open oneself to the possibility of becoming part dog."
    -Edward Hoagland



  18. #18
    Join Date
    Feb. 7, 2005
    Location
    Lancaster, PA
    Posts
    4,772

    Default

    Having the same issues. Have been trying to post about it but keep getting the database error. Don't know if this will even work or not...



  19. #19
    Join Date
    Feb. 7, 2005
    Location
    Lancaster, PA
    Posts
    4,772

    Default

    Having the same issues. Have been trying to post about it but keep getting the database error. Don't know if this will even work or not....



  20. #20
    Join Date
    Apr. 14, 2001
    Location
    Fort Collins, CO
    Posts
    16,261

    Default

    Everything is just allllllllll screwed up. Frankly, it would probably be better to just take the board down for maintenance than leave it up with the enormous issues happening right now. Hope they figure out the problem soon.


    1 members found this post helpful.

  21. #21
    Join Date
    Jun. 30, 2009
    Posts
    6,447

    Default

    Just logged in & posted without any error messages



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
randomness