The Chronicle of the Horse
MagazineNewsHorse SportsHorse CareCOTH StoreVoicesThe Chronicle UntackedDirectoriesMarketplaceDates & Results
 
Results 1 to 3 of 3
  1. #1
    Join Date
    Aug. 12, 2001
    Location
    Trailer Trash Ammy!
    Posts
    19,520

    Default Firefox 18.0.2, posts not clearing out of Quick Reply box after I post them. Anyone?

    Anyone else on Firefox (my version is 18.0.2, OS is Windows 7 Home Premium 64-bit, SP1) have this problem?

    I compose my posts in the Quick Reply box and post them, but the post never clears out of the Quick Reply box, so if I want to go back and view the thread I either have to delete the post out of the Quick Reply box manually or hit the Back button and click "yes" when the software asks if I want to leave the page without posting.

    I'd be curious if it's just me.
    "The standard you walk by is the standard you accept."--Lt. Gen. David Morrison, Austalian Army Chief



  2. #2
    Join Date
    Aug. 14, 2000
    Location
    Clarksdale, MS--the golden buckle on the cotton belt
    Posts
    18,782

    Default

    I'm Firefox 20.0.1, XP Pro, SP3 and am having similar problems with Quick Reply. Sometimes it works and sometimes it doesn't. The "leave page" question has been coming quite regularly after my last update which was yesterday. Very annoying.

    I'm also finding sporadic troubles connecting when I want to edit a post. Takes a very long time to get through. Don't know if it's Firefox, but most other sites connect very quickly. I do have a lot of privacy blockers, though.

    Quote Originally Posted by War Admiral View Post
    Anyone else on Firefox (my version is 18.0.2, OS is Windows 7 Home Premium 64-bit, SP1) have this problem?

    I compose my posts in the Quick Reply box and post them, but the post never clears out of the Quick Reply box, so if I want to go back and view the thread I either have to delete the post out of the Quick Reply box manually or hit the Back button and click "yes" when the software asks if I want to leave the page without posting.

    I'd be curious if it's just me.
    "I'm a lumberjack, and I'm okay."
    Thread killer Extraordinaire


    1 members found this post helpful.

  3. #3
    Join Date
    Apr. 14, 2001
    Location
    Minnesota
    Posts
    16,860

    Default

    No problems here with quick reply clearing--FF 21.0, Win 7 Pro.

    I do regularly get the "do you want to leave the page" prompt when posting a quick reply, and it seems to happen more when my internet connection is a little weird or when the board itself is slow, but my message has ALWAYS posted when I click "yes" at the prompt to leave the page.

    I also have sporadic issues with editing--it will take FOREVER to either pull up the edit window or to save the edits--but that's not new for me, not even new with the board updates. That's always been an occasional issue.



Similar Threads

  1. Reply posts that won't post
    By Adamantane in forum Help Forum
    Replies: 1
    Last Post: Nov. 3, 2009, 07:37 AM
  2. Quick reply not working?
    By Mallard in forum Help Forum
    Replies: 21
    Last Post: Aug. 18, 2009, 09:26 AM
  3. Again again quick reply
    By Sdhaurmsmom in forum Help Forum
    Replies: 1
    Last Post: Sep. 23, 2006, 05:24 PM
  4. more Quick Reply stuff
    By Sdhaurmsmom in forum Help Forum
    Replies: 0
    Last Post: Sep. 22, 2006, 03:16 PM
  5. quick reply icon in the posts above?
    By Sdhaurmsmom in forum Help Forum
    Replies: 0
    Last Post: Sep. 22, 2006, 03:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
randomness