The Chronicle of the Horse
MagazineNewsHorse SportsHorse CareCOTH StoreVoicesThe Chronicle UntackedDirectoriesMarketplaceDates & Results
 
Page 1 of 2 12 LastLast
Results 1 to 20 of 22
  1. #1
    Join Date
    Oct. 21, 1999
    Location
    Rochester, NY
    Posts
    12,243

    Default Totally new problems with the format

    I checked in this morning to find that COTH has, apparently, suffered some major problems overnight. The forums now fill the entire screen, with no room for ads on either side. But, more bothersome is that the format within the forum itself seems to have gone completely haywire. Headings and notations that were completely outside of and on top of the actual forums themselves and now superimposed over the top of these forums, making it extremely hard to navigate the forum itself. Since I'm too unskilled at computer tech, and since the forums were in good shape when I closed down the computer last night, and are messed up this morning, I'm assuming that, maybe in attempting to tweak something, the computer gurus have gotten themselves in a pickle, I just want to make sure that they are aware of it and are working towards a fix.
    Originally Posted by Alagirl
    We just love to shame poor people...when in reality, we are all just peasants.



  2. #2
    Join Date
    Sep. 2, 2005
    Location
    Upstate NY
    Posts
    11,784

    Default

    I use FF and everything looks normal for me.



  3. #3
    Louise is offline Schoolmaster Premium Member
    Original Poster
    Join Date
    Oct. 21, 1999
    Location
    Rochester, NY
    Posts
    12,243

    Default

    Yup, I was wrong. It appears to be my computer. facebook isn't working either though all of the other sites I use are OK. But when I switched to my laptop, everything works fine. I use ff, also, on both. I'll switch to another browser on my tabletop and see if that works better.
    Originally Posted by Alagirl
    We just love to shame poor people...when in reality, we are all just peasants.



  4. #4
    Join Date
    Apr. 14, 2001
    Location
    Fort Collins, CO
    Posts
    16,262

    Default

    Quote Originally Posted by rodawn View Post
    No, not just your computer. I get the same thing but only in certain forums. The overlap is driving me crazy and I can't read some posts.

    I'm using internet explorer 9.
    And you should try clicking the compatibility icon. Torn piece of paper, in the address bar.

    Does that solve your problems?



  5. #5
    Join Date
    Sep. 13, 2002
    Location
    Pacific Northwest
    Posts
    4,948

    Default

    I have this same problem, but it is intermittent...I can't say a specific forum or even thread does it, as it seems random. I'm in Safari on my ipad. Happened last night and earlier today. I can have multiple threads open on different tabs (just how I read things!) and some are funky, some fine.



  6. #6
    Join Date
    Nov. 1, 2010
    Location
    VA
    Posts
    1,446

    Default

    Anybody know where this compatibility icon thingy is? I don't see it anywhere and I have looked all over.

    There are still ads pasted over top of things. I can still navigate but I am sure I am missing things. I am using safari.

    I hate the new format. It is very slow and things time-out regularly.



  7. #7
    Join Date
    Aug. 30, 2007
    Location
    Sunny Florida
    Posts
    744

    Default

    At the very top of your browser's address bar..... where the internet address is showing... to the right (I'm on IE, so I have a little magnifying glass,a little down carot, then) a little piece of paper that looks like it's broken in two.... that's the compatibility icon. Click on it ..it should change color, your page should refresh.
    If that doesn't work try it on a different browser.
    "I can explain it to you, but I can't understand it for you..."



  8. #8
    Join Date
    Nov. 1, 2010
    Location
    VA
    Posts
    1,446

    Default

    Quote Originally Posted by Over the Hill View Post
    At the very top of your browser's address bar..... where the internet address is showing... to the right (I'm on IE, so I have a little magnifying glass,a little down carot, then) a little piece of paper that looks like it's broken in two.... that's the compatibility icon. Click on it ..it should change color, your page should refresh.
    If that doesn't work try it on a different browser.
    Nope. Not there.



  9. #9
    Join Date
    Nov. 1, 2010
    Location
    VA
    Posts
    1,446

    Default

    Quote Originally Posted by Over the Hill View Post
    At the very top of your browser's address bar..... where the internet address is showing... to the right (I'm on IE, so I have a little magnifying glass,a little down carot, then) a little piece of paper that looks like it's broken in two.... that's the compatibility icon. Click on it ..it should change color, your page should refresh.
    If that doesn't work try it on a different browser.
    Nope. Not there.



  10. #10
    Join Date
    Jul. 14, 2004
    Location
    Virginia. We Do Ponies!
    Posts
    11,825

    Default

    I've had the same problem for a couple days (at least since 12/30/12).
    I use Windows 7 and Google Chrome.
    Randee Beckman ~Otteridge Farm, LLC (http://on.fb.me/1iJEqvR)~ Marketing Manager - The Clothes Horse & Jennifer Oliver, Equine Insurance Specialist



  11. #11
    Join Date
    Sep. 13, 2002
    Location
    Pacific Northwest
    Posts
    4,948

    Default

    One thread that I had this happen on both last night and this morning is the big Jill Burnell / GFF thread on the sport horse forum. Posts wrap across the whole window and then the ads and boxes that are normally on the right are floating over the top of the forum posts, blocking the text. Still on my ipad, so using safari. The other threads I have viewed today, including this one in help, all come up as normal. So far.

    That compatibility tip for IE does not apply on any other browsers, does it?



  12. #12
    Join Date
    Aug. 30, 2007
    Location
    Sunny Florida
    Posts
    744

    Default

    Nope, I don't get it when on Chrome. But I don't see any problem with the forums there, either.
    "I can explain it to you, but I can't understand it for you..."



  13. #13
    Join Date
    Aug. 30, 2007
    Location
    Sunny Florida
    Posts
    744

    Default

    Just visited on FireFox as well, see no problems with the forums, and no compatibilty icon, either.
    "I can explain it to you, but I can't understand it for you..."



  14. #14
    Join Date
    Apr. 14, 2001
    Location
    Fort Collins, CO
    Posts
    16,262

    Default

    The compatibility icon applies to Internet Explorer ONLY. You will not find it in ANY other browser.



  15. #15
    Join Date
    Apr. 14, 2001
    Location
    Fort Collins, CO
    Posts
    16,262

    Default

    Is the the page that's causing people headaches?

    http://www.chronofhorse.com/forum/sh...BEWARE/page125

    Molly99 posted a table that is wider than the forum column, which has caused the forum column to expand under the ads. There is nothing wrong with your browser and there's nothing you can do about it.

    If you can't read the content under the ads on that page, then use an ad blocker.



  16. #16
    Join Date
    Nov. 1, 2010
    Location
    VA
    Posts
    1,446

    Default

    Quote Originally Posted by Simkie View Post
    The compatibility icon applies to Internet Explorer ONLY. You will not find it in ANY other browser.
    So what does one do to correct the problem if you have a Mac and are using Safari? Or do you have to just live with it?

    I have gotten really tired of this new format. I just don't have time for all of its glitches.



  17. #17
    Join Date
    Apr. 14, 2001
    Location
    Fort Collins, CO
    Posts
    16,262

    Default

    I don't know what the problem is with Safari because I don't use any Apple products. I'd recommend posting screen shots so we can see what's going on.

    Until the problem with your browser is solved, you can always download Firefox for Apple and read the board that way.



  18. #18
    Join Date
    Jun. 19, 2001
    Location
    Pacific NW
    Posts
    3,778

    Default

    I have a private message that I would like to reply to, but when I go to my private messages, they come up under the ads so I can't see them or type a reply. I use IE. Is there any plan to fix this, or are we just SOL?



  19. #19
    Join Date
    Apr. 14, 2001
    Location
    Fort Collins, CO
    Posts
    16,262

    Default

    Quote Originally Posted by Kestrel View Post
    I have a private message that I would like to reply to, but when I go to my private messages, they come up under the ads so I can't see them or type a reply. I use IE. Is there any plan to fix this, or are we just SOL?
    Click. The. Compatibility. Icon.

    Come on, this is on THIS PAGE of the thread. (And on countless other pages, and in countless other threads.)

    Torn piece of paper. In your address bar.



  20. #20
    Join Date
    Jun. 19, 2001
    Location
    Pacific NW
    Posts
    3,778

    Default

    Simpke, please pardon me for not reading all the applicable threads. I swear I will never annoy you by asking another question. I'm so sorry that you are responsible for dealing with all of us techno-dinosaurs who are merely "users" of technology, but don't have an intutive feel for how to solve our own problems.But don't worry, now I know that quick questions without spending plenty of time researching aren't appreciated, it sure won't happen again.



Similar Threads

  1. Replies: 7
    Last Post: Nov. 29, 2011, 03:49 PM
  2. Replies: 0
    Last Post: May. 30, 2011, 02:25 PM
  3. TOTALLY OT but ...
    By caballus in forum Horse Care
    Replies: 7
    Last Post: Jan. 25, 2011, 09:47 AM
  4. Replies: 51
    Last Post: Feb. 24, 2010, 10:37 AM
  5. So Totally Different
    By denny in forum Eventing
    Replies: 73
    Last Post: Aug. 16, 2008, 07:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •