The Chronicle of the Horse
MagazineNewsHorse SportsHorse CareCOTH StoreVoicesThe Chronicle UntackedDirectoriesMarketplaceDates & Results
 
Results 1 to 11 of 11
  1. #1
    Join Date
    Apr. 26, 2009
    Location
    Stroudsburg, PA
    Posts
    335

    Question Alignment issues?

    I'm hoping that I can explain this without confusing anyone (I can do a screen shot if needed) but when I pull up the forum it lists all of the different categories like normal and I usually go through and right click and click on open in new tab so I can open multiple categories without having to backtrack but when I go to right click on lets say "horse care" the alignment is off and then it moves back up to it's correct position and I have to right click again so I can hit open in new tab. It's been doing this since the update so I'm assuming it's not me. If you need a screen shot let me know!
    The one good thing about repeating your mistakes is that you know when to cringe.



  2. #2
    Join Date
    Apr. 23, 2005
    Posts
    1,218

    Default

    No advice there, but adding that the alignment of the majority of the site is off when viewing from my iPad.



  3. #3
    Join Date
    Jan. 5, 2010
    Posts
    2,152

    Default

    Agreed. IE9. On this page, for example, the date/time bar on each post is offset to the right I'd say 5 pixels on the left side and 3 pixels on the right, the quick reply box aligned left but 3-5 pixels smaller than the previous replies, as is the thread tools.

    Also on the main forum subpages, the page number selection at the top line wraps; but I mentioned that previously.
    Nudging "Almost Heaven" a little closer still...
    http://www.wvhorsetrainer.com



  4. #4
    Join Date
    Dec. 12, 2007
    Posts
    4,085

    Default

    Sending a link to this thread to the development team...

    They're still working on fixing some biggies like the search function and email notification systems, among some other things, so these tweaks will likely fall below them on the priority list, but we are bringing it to their attention.

    Thanks!
    Mod 1



  5. #5
    Join Date
    Apr. 26, 2009
    Location
    Stroudsburg, PA
    Posts
    335

    Default

    Thank you! I'm on IE8 if that makes a difference and if you need can provide a screenshot
    The one good thing about repeating your mistakes is that you know when to cringe.



  6. #6
    Join Date
    Dec. 12, 2007
    Posts
    4,085

    Default

    Are folks on this thread still seeing the alignment problems they reported earlier? If so, could you please send me a description of the problem, along with your browser type and version, and a screen shot if possible? You can email me directly at admin1@chronicleforums.com

    Here's how to make a screenshot on an iPad: http://en.kioskea.net/faq/11955-how-...ot-on-the-ipad

    Thanks so much! We're getting the bigger glitches fixed and can start working on some of the browser-specific tweaks.



  7. #7
    Join Date
    Apr. 26, 2009
    Location
    Stroudsburg, PA
    Posts
    335

    Default

    I'll be sending you an email soon. I just had the issue again before seeing this message but didn't get the screen shot. I'll probably get it again in a little while and will send it to you then.
    The one good thing about repeating your mistakes is that you know when to cringe.



  8. #8
    Join Date
    Mar. 15, 2012
    Location
    Taft, TN
    Posts
    289

    Default

    I'm having alignment issues too- the header fr FAQs, search, etc. is off to the right of the forums, as is the message function, which actually ends up under the ads on the right side of the page when I go to review/reply to messages. I'm using IE9 if that helps.



  9. #9
    Join Date
    Jul. 26, 2001
    Location
    Toronto, Canada.
    Posts
    6,366

    Default

    Im using internet explorer (not sure which number), and also getting alignment issues. Also cnt use the message function due to the same problem dbolte is having.



  10. #10
    Join Date
    Apr. 14, 2001
    Location
    Minnesota
    Posts
    17,326

    Default

    Unclick the compatibility icon (torn paper, in the address bar) and report back if you still have problems.


    1 members found this post helpful.

  11. #11
    Join Date
    Apr. 26, 2009
    Location
    Stroudsburg, PA
    Posts
    335

    Default

    Mine is not checked, although I did try to view it in compatibility mode too but that made other things off instead of the topics. Still having this issue which only started after the last update.
    The one good thing about repeating your mistakes is that you know when to cringe.



Similar Threads

  1. Body alignment issues: help !!!
    By SnicklefritzG in forum Dressage
    Replies: 18
    Last Post: Sep. 29, 2012, 09:37 PM
  2. Spine out of alignment
    By BansheeBreeze in forum Horse Care
    Replies: 4
    Last Post: Sep. 7, 2012, 07:38 PM
  3. Rider and Horse Alignment
    By lisae in forum Endurance and Trail Riding
    Replies: 2
    Last Post: Apr. 9, 2010, 04:40 PM
  4. Odd Spinoff--Horse and Rider "Out of Alignment"
    By Scootie in forum Off Course
    Replies: 11
    Last Post: Jan. 23, 2010, 04:00 PM
  5. Neutral spine/pelvis alignment in riders...
    By rileyt in forum Dressage
    Replies: 90
    Last Post: Mar. 31, 2008, 06:30 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
randomness