The Chronicle of the Horse
MagazineNewsHorse SportsHorse CareCOTH StoreVoicesThe Chronicle UntackedDirectoriesMarketplaceDates & Results
 
Results 1 to 5 of 5
  1. #1
    Join Date
    Jun. 29, 2004
    Posts
    10,367

    Default PMs

    How do I get rid of that darn Smartpak ad, it is covering my PMs, which I can't access.



  2. #2
    Join Date
    Apr. 14, 2001
    Location
    Fort Collins, CO
    Posts
    16,258

    Default

    Adblocker. What browser are you using?



  3. #3
    Join Date
    Dec. 12, 2007
    Posts
    4,012

    Default

    Are you using Internet Explorer to view the site? If so, please be sure that you do NOT have the compatibility view function enabled. IE9 users had to have it checked to use the previous version of the site, but we've had reports that it now causing formatting issues on the site now that we're IE9-compatible.

    You can disable compatibility view the same way you enable it: by clicking the icon that looks like a piece of paper torn in half, up by the URL field where our web address appears.

    If that doesn't help or apply, please let me know, and let me know what browser you're using to view the site.

    Thanks!
    Mod 1



  4. #4
    Join Date
    Feb. 13, 2005
    Location
    Columbus, OH
    Posts
    6,798

    Default

    I'm not having your ad problem, so apologies if you've tried this--but could you temporarily get around this by going to Settings and choosing Inbox on the right? That'll take you to your PMs.



  5. #5
    Join Date
    Feb. 4, 2004
    Posts
    2,616

    Default

    I have this issue on IE8 (at work, where I am not admin on my computer and cannot install anything). I can only see the leftmost edge of my PMs, the rest are covered by a smartpak ad and the COTH picutres that are usually on the right hand side of the forums.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •