The Chronicle of the Horse
MagazineNewsHorse SportsHorse CareCOTH StoreVoicesThe Chronicle UntackedDirectoriesMarketplaceDates & Results
 
Page 9 of 22 FirstFirst ... 789101119 ... LastLast
Results 161 to 180 of 437
  1. #161
    Join Date
    Mar. 5, 2003
    Location
    Wake Forest, NC
    Posts
    611

    Default

    Mod 1 - thanks for the status update. However, you didn't address the font color and background on the forums. Will this be addressed? I can handle everything else, but it is currentlly PAINFUL to read your forums.

    Thanks!



  2. #162
    Join Date
    Sep. 13, 2002
    Location
    Pacific Northwest
    Posts
    4,912

    Default

    Quote Originally Posted by GallopHer View Post
    Mod 1 - thanks for the status update. However, you didn't address the font color and background on the forums. Will this be addressed? I can handle everything else, but it is currentlly PAINFUL to read your forums.

    Thanks!
    Agree here too. Something about the color scheme drives my eyes crazy, and I can't read for long. I can enlarge pretty easily on my iPad, so don't think it is the font size, but the gray and white seems to bother me.



  3. #163
    Join Date
    Dec. 12, 2007
    Posts
    4,007

    Default

    Quote Originally Posted by Appsolute View Post
    Top bar (settings etc), and many other things are off to the right of the screen, overlaid with the side bar (photos, join our community buttons).

    Private messages also open up in this same area, which means I can't really read them, and even though I can manage to type a response (blindly, as it is overlapped with stuff), I can't get to the reply button, so I can't use PMs.
    We had reports of the blue tool bar items being jumbled to the left on iPads and in Chrome. You're shifted to the right -- on what browser are you viewing the site?

    Quote Originally Posted by TheJenners View Post
    I don't get email notifications on new posts in threads I've posted in. I miss getting those.

    I tried clicking around and even found a box that said "notification," which I clicked. I found a subscriptions page also, which I clicked. Still no emails.
    I think all the email notifications are not working. This glitch has been reported, and we'll fix it.

    Quote Originally Posted by Coreene View Post
    I can't change anything in General Settings, because a big block of ads covers 3/4 of it.
    On what browser are you experiencing this problem?

    Quote Originally Posted by GallopHer View Post
    Mod 1 - thanks for the status update. However, you didn't address the font color and background on the forums. Will this be addressed? I can handle everything else, but it is currentlly PAINFUL to read your forums.

    Thanks!
    I've asked for clarification on what's changed re: the font size/color so we can look into it. I've asked them to prioritize getting rid of the obnoxious red font color for starters as that's affecting all members. After we get that and the functionality issues addressed, we can take a closer look at font color, type and size.
    -----------

    It looks to me like some of the search/posting history issue might stem from a big missing chunk of posts from Dec. 2007 to pre-update not being indexed or imported. They're looking into it.

    I've also asked if they can darken the line between posts and signatures and decrease the space between signatures and post ratings, and to look into the erroneous recordings of thread posts/views.

    Just a few things off the top of my head ~
    Thanks!
    Mod 1
    Last edited by Moderator 1; Oct. 31, 2012 at 02:42 PM.



  4. #164
    Join Date
    Dec. 31, 2000
    Location
    El Paso, TX
    Posts
    12,167

    Default

    I have the same problem as appsolute. Large block of ad covers right side of screen so I can't access pm's, general settings, or see current threads when on my profile page. I can't make myself invisible, because I can't get to that tool bar because it is covered with the ad block on the right. I use Internet Explorer.



  5. #165
    Join Date
    Jun. 24, 2004
    Location
    South Park
    Posts
    3,090

    Default UNABLE TO VIEW FORUMS ON KINDLE

    I am unable to view the forums on my Kindle Fire. The message I get is :
    __________________________________________________ ____
    Bad Request
    Your browser sent a request that this server could not understand.
    Size of request header field exceeds server limit.

    Cookie
    /n
    __________________________________________________ _____________

    This happens whether I type in the address or click on the Forum icon on the Chronicle main website.
    It has never been an issue before.

    And yes, get rid of the RED!!



  6. #166
    Join Date
    Jul. 5, 2007
    Location
    Beside Myself ~ Western NY
    Posts
    6,167

    Default Well that's oddly annoying...

    I hang out in the Today's Posts search (almost all day) and I just noticed something.

    Once you hit Today's Posts, and are surfing through the results, the menu tag goes away. I can't refresh my search by hitting Today's Posts again. I would have to navigate away from the forum, or click back to one of the main menu levels and search again.
    However, if I open a topic out of the search, the menu tag comes back.


    1 members found this post helpful.

  7. #167
    Join Date
    May. 4, 2009
    Posts
    338

    Default

    I really wish there was the option for the OP's to completely delete their thread. Anyway we can make that happen?
    Life is short, ride the best horse first.



  8. #168
    Join Date
    Jul. 5, 2007
    Location
    Beside Myself ~ Western NY
    Posts
    6,167

    Default

    Quote Originally Posted by JmpR_1 View Post
    I really wish there was the option for the OP's to completely delete their thread. Anyway we can make that happen?
    I'm not in favor of that. What fun would that be?


    1 members found this post helpful.

  9. #169
    Join Date
    Dec. 12, 2007
    Posts
    4,007

    Default

    A heads up that we at least temporarily (but probably permanently) disabled much of the default profile options now that we've had a chance to see how they work.

    So no more visitor tracking, visitor messaging, public friend lists, etc. It seemed a little too PUBLIC and overly social network-y. We can revisit some of those options and get input after we work through more of the glitchy stuff, but those options are not ones that we intentionally picked as great new features we thought we'd implement. They were default options that we didn't turn off until having a chance to really see how they operated in real life.

    Here's another thread specifically on the thread issue if you want to discuss that more in detail.

    Sorry for any confusion, and thanks for your understanding!
    Mod 1


    1 members found this post helpful.

  10. #170
    Join Date
    Dec. 12, 2007
    Posts
    4,007

    Default

    Quote Originally Posted by JmpR_1 View Post
    I really wish there was the option for the OP's to completely delete their thread. Anyway we can make that happen?
    We really do want users to think carefully about what they post and appreciate that things they say could have consequences (and to act accordingly). Other users would also get peeved if they spent the time responded to a topic or tryign to find one they'd been following only to have it disappear on someone's whim, so I don't think that's a route we'll be taking at this time.

    We appreciate the input though!
    Mod 1


    1 members found this post helpful.

  11. #171
    Join Date
    Nov. 23, 1999
    Location
    South Coast Plaza
    Posts
    20,323

    Default

    Mod1, I am using IE9.
    EDDIE WOULD GO



  12. #172
    Join Date
    Mar. 6, 2002
    Location
    Oregon
    Posts
    5,617

    Default

    No more migraines after I turned the brightness and contrast on my screens (dual screens! blech!) way down.
    What lies behind us and what lies before us are tiny matters compared to what
    lies with in us. - Emerson



  13. #173
    Join Date
    Aug. 11, 2002
    Posts
    47

    Default

    I am only getting the "Reply with Quote" icon at the bottom of the threads - no option to Reply WITHOUT quoting.

    Also, is there any way to change my settings (or are they permanently fixed?) to widen my forum frame? I have HUGE dark green "bumpers" on the sides of my screen and the forums themselves seem VERY narrow (much more narrow than they used to be at least). I am not asking for the ads to be removed/changed/resized - I get that you have to make money - but I used to not have huge dark green "bumpers" around the Forum. For context, at the top where it says "Welcome, username" my username used to fit in one line...now it takes up two lines (because the frame has gotten so narrow).

    FWIW, I am using a MacBook Pro and using Firefox 15.0.1.



  14. #174
    Join Date
    Aug. 14, 2000
    Location
    Clarksdale, MS--the golden buckle on the cotton belt
    Posts
    18,253

    Default

    The "started by" line on the index has a font that is far too large. It makes the page almost unreadable. The old format had the same thing or something very similar but it didn't take up nearly the space. Or am I misremembering?
    "I'm a lumberjack, and I'm okay."
    Thread killer Extraordinaire



  15. #175
    Join Date
    Dec. 20, 2003
    Location
    Hillsborough, NC
    Posts
    1,322

    Default Replying to Mod 1's question

    I've got the weird shift to the right of the menu bar, and also some bleeding of the ads into the forum columns. I'm using IE 9.

    Hope that helps.

    Also, I can't use the quick navigator - as others have posted, I can't click on the arrow and then scroll to the forum I want. I can only get it to change one forum at a time on down the list. Very disconcerting because I use that type of functionality all the time to move around the BB.

    Hope you folks can get things squared away before too long! I look back fondly to the days when the main complaint was the green bars on either side of the forum!
    Only one cat - must not be totally crazy yet!



  16. #176
    Join Date
    Dec. 20, 2003
    Location
    Hillsborough, NC
    Posts
    1,322

    Default OK I have to add

    I think that "why did the 3 day format go away?" is not really a similar topic to this one, and if that's the sort of idiocy the Similar Topics section produces, maybe you don't really need to be wasting the real estate with it. Amusing as it is. Just sayin'
    Only one cat - must not be totally crazy yet!



  17. #177
    Join Date
    Apr. 25, 2008
    Posts
    1,775

    Default

    Yep, what SmartAlex said (below):


    Quote Originally Posted by SmartAlex View Post
    I hang out in the Today's Posts search (almost all day) and I just noticed something.

    Once you hit Today's Posts, and are surfing through the results, the menu tag goes away. I can't refresh my search by hitting Today's Posts again. I would have to navigate away from the forum, or click back to one of the main menu levels and search again.
    However, if I open a topic out of the search, the menu tag comes back.
    Quote Originally Posted by alicen View Post
    We have no intentions of tarring and feathering anyone: this is now a thread about dipping Ryan Reynolds in chocolate.



  18. #178
    Join Date
    Dec. 20, 2003
    Location
    Hillsborough, NC
    Posts
    1,322

    Default Sign, back again, but with maybe something helpful

    Ok, just for fun, I hit the compatability view thingy for IE9, the one that helps out with sites designed for older browsers (it looks like a broken sheet of paper), and now the Settings FAQ etc menu bar is where it belongs, the quick navigation menu works, my Welcome evenstar you last visited... info isn't showing one word per line, and the ads are back in their rightful places.

    So other folks having similar issues should try that.

    Odd, though,wouldn't an upgrade normally be designed to play well with the latest browsers? Like IE9?

    But at least those issues can be resolved pretty easily, it seems, for users on this particular browser.

    As for the red color and the tiny font, as Jeff Probst would say, "I got nothin' for ya."
    Only one cat - must not be totally crazy yet!



  19. #179
    Join Date
    Jan. 28, 2002
    Location
    Alberta, Canada
    Posts
    4,536

    Default

    I'm also using IE9 and have the menu shifting to the right. I currently haven't been visiting the COTH BB at all due to the small font and the red font. It's just too hard on the eyes.

    One thing I've used THE MOST on the BB is the search feature for doing research, looking up medical stuff, bloodlines, etc....and I have to say, the new search is extremely disappointing. I used to be able to put in a sire's name, for example, and choose to see the name in posts and it would take me to the next page and show that name highlighted in red and I could go directly to the post. Now when I put in a name, it goes back to posts from 2004 and just shows the thread, but not the actual post the word is in. I also see no way to go from the most recent backwards. All I seem to be able to do is go from the earliest date forward and then have to search through each thread to find the name/word! As well, many search terms I used to use on a regular basis are now coming up with zero results.
    www.DaventryEquestrian.com
    Home of Welsh Pony, ISR/Oldenburg & RPSI pony stallions Daventry's Power Play, Goldhills Brandysnap LOM & Alvesta Picasso
    Also home to www.EquineAppraisers.com



  20. #180
    Join Date
    Oct. 31, 2006
    Posts
    928

    Default

    The text boxes or whatever you call them are uneven and the titles of the threads are indexed to different places. This just drive me crazy. It's a jumble of unreadable stuff. Really don't like what it looks like on the page.



Similar Threads

  1. Classic Format P 3 Day
    By horsecents in forum Eventing
    Replies: 39
    Last Post: Sep. 12, 2012, 09:27 AM
  2. Replies: 7
    Last Post: Nov. 29, 2011, 03:49 PM
  3. Long format why did it go away?
    By ivy62 in forum Eventing
    Replies: 47
    Last Post: Jan. 30, 2011, 10:46 AM
  4. Hoof issues = nutrition issues?
    By JCS in forum Horse Care
    Replies: 15
    Last Post: Aug. 26, 2010, 11:05 AM
  5. Long format and the non-TB
    By flypony74 in forum Eventing
    Replies: 18
    Last Post: Dec. 3, 2008, 11:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
randomness