The Chronicle of the Horse
MagazineNewsHorse SportsHorse CareCOTH StoreVoicesThe Chronicle UntackedDirectoriesMarketplaceDates & Results
 
Results 1 to 17 of 17
  1. #1
    Join Date
    Mar. 6, 2009
    Posts
    8,618

    Default The Colors are not working ! HELP !!! PLEASE !!!

    The colors are not working !!! HELP ME PLEASE !! I'M LOST WITHOUT COLOR !
    Zu Zu Bailey " IT"S A WONDERFUL LIFE !"



  2. #2
    Join Date
    Apr. 14, 2001
    Location
    Minnesota
    Posts
    16,568

    Default

    They are working for me!

    What browser, etc?



  3. #3
    Join Date
    Dec. 12, 2007
    Posts
    4,040

    Default

    Are you seeing the buttons in your message composition boxes and they're not working or you're getting an error message? What's happening for you? I checked your account and you have the WYSIWYG interface selected, so you should see the icons to click for color, etc. at the top of the composition box.

    Thanks!
    Mod 1



  4. #4
    Zu Zu is offline Schoolmaster Premium Member
    Original Poster
    Join Date
    Mar. 6, 2009
    Posts
    8,618

    Cool Now they work ~ thank you !

    I was trying to post reply and would be greeted with an abnormally huge box ,,, color button would not work nor would block of italic button just plain black ``` sometimes but not all the time when I went back to edit the colors would work but not always...
    Thanks for whatever you did to fix the color back in business ~

    Quote Originally Posted by Moderator 1 View Post
    Are you seeing the buttons in your message composition boxes and they're not working or you're getting an error message? What's happening for you? I checked your account and you have the WYSIWYG interface selected, so you should see the icons to click for color, etc. at the top of the composition box.

    Thanks!
    Mod 1
    Zu Zu Bailey " IT"S A WONDERFUL LIFE !"



  5. #5
    Zu Zu is offline Schoolmaster Premium Member
    Original Poster
    Join Date
    Mar. 6, 2009
    Posts
    8,618

    Default I love your post !

    i tht it was working but now the buttons don't work again nor the icons !?! what browser ? didn't change ?
    Quote Originally Posted by Simkie View Post
    They are working for me!

    What browser, etc?
    Zu Zu Bailey " IT"S A WONDERFUL LIFE !"



  6. #6
    Join Date
    Jul. 5, 2007
    Location
    Beside Myself ~ Western NY
    Posts
    6,803

    Default

    I would hate to have to watch Zu Zu in black and white. It just wouldn't be the same!



  7. #7
    Zu Zu is offline Schoolmaster Premium Member
    Original Poster
    Join Date
    Mar. 6, 2009
    Posts
    8,618

    Default no consistency ~

    now the huge box and colors do not work ! YIKES ! out of business again !

    selected advanced and now color and icons
    Zu Zu Bailey " IT"S A WONDERFUL LIFE !"



  8. #8
    Zu Zu is offline Schoolmaster Premium Member
    Original Poster
    Join Date
    Mar. 6, 2009
    Posts
    8,618

    Default YOU and me both !!!!! against my religion ! YIKES EEEKKK

    no color again ! ```` aaawwwaawwaww no icons either ~~~~ AAAWWWAAAAAA
    Quote Originally Posted by SmartAlex View Post
    I would hate to have to watch Zu Zu in black and white. It just wouldn't be the same!
    Zu Zu Bailey " IT"S A WONDERFUL LIFE !"



  9. #9
    Zu Zu is offline Schoolmaster Premium Member
    Original Poster
    Join Date
    Mar. 6, 2009
    Posts
    8,618

    Default giving up ~ lost ~

    giving up ~ going out to the garden to eat worms !
    Zu Zu Bailey " IT"S A WONDERFUL LIFE !"



  10. #10
    Join Date
    Dec. 12, 2007
    Posts
    4,040

    Default

    Since this seems to be an intermittent problem that isn't affecting other people (at least that I'm aware of!), could you please try clearing your computer's cookies and logging back onto the site.

    That's a good first attempted fix for a lot of the "random" problems that can crop up. Here's a page that explains the process: http://www.aboutcookies.org/default.aspx?page=2

    Thanks!
    Mod 1



  11. #11
    Zu Zu is offline Schoolmaster Premium Member
    Original Poster
    Join Date
    Mar. 6, 2009
    Posts
    8,618

    Default Thank You ~

    Mod 1.Thank you for this information ```I am computer-challenged = thus this is a bit 'greek' to me ``` thank you nonetheless.
    Quote Originally Posted by Moderator 1 View Post
    Since this seems to be an intermittent problem that isn't affecting other people (at least that I'm aware of!), could you please try clearing your computer's cookies and logging back onto the site.

    That's a good first attempted fix for a lot of the "random" problems that can crop up. Here's a page that explains the process: http://www.aboutcookies.org/default.aspx?page=2

    Thanks!
    Mod 1
    Zu Zu Bailey " IT"S A WONDERFUL LIFE !"



  12. #12
    Join Date
    Nov. 20, 2010
    Location
    Upstate New York
    Posts
    4,288

    Default

    Wow - never knew it worked for everyone.

    Thought it was only special for ZuZu!


    Yes - please let it work for ZuZu once again!!
    Being right half the time beats being half-right all the time. Malcolm Forbes



  13. #13
    Zu Zu is offline Schoolmaster Premium Member
    Original Poster
    Join Date
    Mar. 6, 2009
    Posts
    8,618

    Default LOVE YOUR COLORS & ICONS !!!

    LOVE your colors & icons! sigh ~
    Quote Originally Posted by CVPeg View Post
    Wow - never knew it worked for everyone.

    Thought it was only special for ZuZu!


    Yes - please let it work for ZuZu once again!!
    Zu Zu Bailey " IT"S A WONDERFUL LIFE !"



  14. #14
    Zu Zu is offline Schoolmaster Premium Member
    Original Poster
    Join Date
    Mar. 6, 2009
    Posts
    8,618

    Default

    * I have followed all instructions and removed / deleted all cookies and eaten quite a few ~ apparently I have 'used; my allotment of colors and icons up !sigh ~
    Zu Zu Bailey " IT"S A WONDERFUL LIFE !"



  15. #15
    Zu Zu is offline Schoolmaster Premium Member
    Original Poster
    Join Date
    Mar. 6, 2009
    Posts
    8,618

    Default SHOOT ~ I was going to say YA HOO colors are working but ! !

    SHOOT !!!! I was going to report that the 'colors' are working for me again but ! now no color ! yikes eeekkk
    Zu Zu Bailey " IT"S A WONDERFUL LIFE !"



  16. #16
    Join Date
    Dec. 12, 2007
    Posts
    4,040

    Default

    Please don't interpret this as being dismissive, but all the settings on your account that we can see all look set how they should, and we haven't heard of any other issues like this from other users, so I think this may be something on your end.

    Can you send me a screen shot of what you're seeing when things aren't working? Here's site that shows how to do it if you're not familiar: http://take-a-screenshot.org You just have to select whether you're on a Windows-based computer or a Mac from the tab at the top of the screen. Then email it to me at admin1@chronicleforums.com

    Also, please let me know what browser and version you're using to view the site (Internet Explorer, Safari, Chrome, Firefox, etc.)

    Thanks so much and sorry for the trouble!

    Mod 1 (just checking)



  17. #17
    Zu Zu is offline Schoolmaster Premium Member
    Original Poster
    Join Date
    Mar. 6, 2009
    Posts
    8,618

    Default Thank you ~ Thank You ~ Mod 1.

    Thank you ~ thank you Mod 1. ~ I will try your suggestions and try to send you a copy of what I see when colors do not work ... I have been posting in color this evening. AND then for this post ``` colors did not work = not available but when I return to 'edit' colors are available ~ LOL ! just trying to drive me crazy ! Internet Explorer ~ thank you for your help ~ ~ote=Moderator 1;6607266]Please don't interpret this as being dismissive, but all the settings on your account that we can see all look set how they should, and we haven't heard of any other issues like this from other users, so I think this may be something on your end.

    Can you send me a screen shot of what you're seeing when things aren't working? Here's site that shows how to do it if you're not familiar: http://take-a-screenshot.org You just have to select whether you're on a Windows-based computer or a Mac from the tab at the top of the screen. Then email it to me at admin1@chronicleforums.com

    Also, please let me know what browser and version you're using to view the site (Internet Explorer, Safari, Chrome, Firefox, etc.)

    Thanks so much and sorry for the trouble!
    Mod 1 (just checking) [/quote]
    Last edited by Zu Zu; Oct. 17, 2012 at 08:20 PM. Reason: adding colors
    Zu Zu Bailey " IT"S A WONDERFUL LIFE !"



Similar Threads

  1. Coat colors...c'mon...we can wear colors now, right?
    By fargonefarm in forum Dressage
    Replies: 73
    Last Post: Apr. 5, 2012, 06:01 PM
  2. Colors
    By Elfe in forum Sport Horse Breeding
    Replies: 10
    Last Post: Dec. 30, 2011, 04:43 PM
  3. Replies: 2
    Last Post: Sep. 26, 2010, 04:20 AM
  4. Which Colors?!
    By parlay505 in forum Hunter/Jumper
    Replies: 5
    Last Post: Jun. 21, 2010, 11:54 AM
  5. THANK YOU for the COLORS!!!
    By shawneeAcres in forum Horse Care
    Replies: 2
    Last Post: Nov. 9, 2009, 06:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
randomness