The Chronicle of the Horse
MagazineNewsHorse SportsHorse CareCOTH StoreVoicesThe Chronicle UntackedDirectoriesMarketplaceDates & Results
 
Page 2 of 2 FirstFirst 12
Results 21 to 36 of 36
  1. #21
    Join Date
    Dec. 5, 2001
    Location
    virginia
    Posts
    3,261

    Default

    never been so slow as this eve. I gave up trying to open a thread that I was interested in. Surprised that this one opened. I have Mac, OS X Version 10.6.8 and use Safari.



  2. #22
    Join Date
    Apr. 14, 2001
    Location
    Minnesota
    Posts
    18,758

    Default

    Okay, back to terrible for me, too. Since perhaps 5 pm MDT.



  3. #23
    Join Date
    May. 20, 2009
    Posts
    580

    Default

    Same problem with Firefox



  4. #24
    Join Date
    Oct. 9, 2002
    Location
    Southern California
    Posts
    2,148

    Default

    Horrible for me since about 3pm PST. I have the problem on every device. This, my iPhone, either times out, partially loads, or tells me:
    Response Error.

    Technical description:
    502 Bad Gateway - Response Error, a bad response was received from another proxy server or the destination origin server.
    My home computer, Windows 7 using Google Chrome, tells me:

    The connection to www.chronofhorse.com was interrupted."



  5. #25
    Join Date
    Apr. 29, 2011
    Location
    Maryland
    Posts
    2,249

    Default

    For me its just super slooooooow to load and usually just times out. I use Chrome WB.
    Barn rat for life

    The Big Horse



  6. #26

    Default

    IE

    numerous redirects tonight from google to "other" website entry port

    "Ooops, IE could not connect to.."


    Tamara
    Production Acres,Pro A Welsh Cobs
    I am one of the last 210,000 remaining full time farmers in America.We feed the others.



  7. #27
    Join Date
    Mar. 8, 2004
    Location
    Baltimore, MD
    Posts
    21,286

    Default

    Really sucking eggs for me.



  8. #28
    Join Date
    Feb. 25, 2012
    Location
    Montana
    Posts
    3,304

    Default

    Does anyone read these (like tech support from COTH?) or are we to sort it out on our own? This has been going on for several days, I see others have the same problem but don't see any COTH response......



  9. #29
    Join Date
    Feb. 14, 2003
    Location
    Windward Farm, Washougal, WA- our work in progress, our money pit, our home!
    Posts
    7,835

    Default

    Horrible, all day and yesterday--time out, slooooww, Iphone or home computer...didn't matter. Grrr...
    Proud member of the "Don't rush to kill wildlife" clique!



  10. #30
    Join Date
    Apr. 14, 2001
    Location
    Minnesota
    Posts
    18,758

    Default

    Quote Originally Posted by lilitiger2 View Post
    Does anyone read these (like tech support from COTH?) or are we to sort it out on our own? This has been going on for several days, I see others have the same problem but don't see any COTH response......
    No response?

    Mod 1 has posted thrice, I think. Having trouble going back to page one to check exact count. :-/



  11. #31
    Join Date
    Dec. 7, 2009
    Location
    Maryland
    Posts
    622

    Default

    Ok I can't sleep an COTH is not working on my Mac or my iPhone. This is torture!



  12. #32
    Join Date
    Dec. 12, 2007
    Posts
    4,193

    Default

    Thanks, everyone, for the updated responses. Yes, I sent the tech crew the link to this thread along with the original note about the site being slow previously.

    Now that we have further response that there are still issues (or issues again), I'll let them know.

    Thanks and our apologies for any glitches in the delivery of your COTH fix!

    Mod 1



  13. #33
    Join Date
    Sep. 2, 2005
    Location
    Upstate NY
    Posts
    14,324

    Default

    Yes, slow again.


    Not sure if it helps your guys but I have found that when I ask it to do anything it times out, I hit the back button to get back to the page I was on before (it comes back) and then I make the same request a second time and it 95% of the time it works fine.

    Slow way to do things but that is what is happening, lots of timing out/unable to connect.



  14. #34
    Join Date
    Aug. 12, 2010
    Location
    Westford, Massachusetts
    Posts
    5,006

    Default

    Very slow here for me still as well. Sometimes the boards load with a different UI...next time I see it, I'll take a screen shot. I'm using Firefox.



  15. #35
    Join Date
    Mar. 6, 2009
    Posts
    9,400

    Default It's been a TOUGH week to "JINGLE & AO " !

    It's been a TOUGH week to 'JINGLE & AO "

    I tht my computer had 'bumped' its head too hard !

    Better this evening
    Zu Zu Bailey " IT"S A WONDERFUL LIFE !"



  16. #36
    Join Date
    May. 20, 2009
    Posts
    580

    Default

    Quote Originally Posted by trubandloki View Post
    Yes, slow again.


    Not sure if it helps your guys but I have found that when I ask it to do anything it times out, I hit the back button to get back to the page I was on before (it comes back) and then I make the same request a second time and it 95% of the time it works fine.

    Slow way to do things but that is what is happening, lots of timing out/unable to connect.
    This is what I did, seems to be fixed now??



Similar Threads

  1. 2 yr old dragging front toe
    By Gracious in forum Horse Care
    Replies: 0
    Last Post: Mar. 22, 2012, 06:31 PM
  2. Dragging toes behind?
    By cnvh in forum Horse Care
    Replies: 16
    Last Post: Apr. 13, 2011, 09:01 PM
  3. Toe Dragging/New Farrier
    By Pretzels in forum Horse Care
    Replies: 18
    Last Post: Sep. 1, 2009, 11:33 PM
  4. dragging hind toes
    By ivy62 in forum Horse Care
    Replies: 15
    Last Post: Jun. 30, 2009, 07:50 PM
  5. Dragging pastures
    By Fantastic in forum Around The Farm
    Replies: 16
    Last Post: May. 9, 2009, 09:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •