The Chronicle of the Horse
MagazineNewsHorse SportsHorse CareCOTH StoreVoicesThe Chronicle UntackedDirectoriesMarketplaceDates & Results
 
Page 1 of 11 123 ... LastLast
Results 1 to 20 of 204
  1. #1
    Join Date
    Jul. 14, 2004
    Location
    Virginia. We Do Ponies!
    Posts
    12,055

    Default Upperville Live Feed

    Randee Beckman ~Otteridge Farm, LLC (http://on.fb.me/1iJEqvR)~ Marketing Manager - The Clothes Horse & Jennifer Oliver, Equine Insurance Specialist



  2. #2
    Join Date
    Jul. 14, 2004
    Location
    Virginia. We Do Ponies!
    Posts
    12,055

    Default

    Even after installing the plug-in, I can't get it to work. Anyone else having problems?
    Randee Beckman ~Otteridge Farm, LLC (http://on.fb.me/1iJEqvR)~ Marketing Manager - The Clothes Horse & Jennifer Oliver, Equine Insurance Specialist



  3. #3
    Join Date
    Jul. 22, 2008
    Posts
    1,411

    Default

    I got it to work, but darn I never get anything done during Upperville week.

    I am though having some trouble with the sound.



  4. #4
    Join Date
    Sep. 12, 2006
    Location
    Virginia
    Posts
    3,887

    Default

    I am only seeing one horse, canter a fee steps and then it freezes. Is this doing this for anyone else?



  5. #5
    Join Date
    Jul. 22, 2008
    Posts
    1,411

    Default

    Quote Originally Posted by Mayaty02 View Post
    I am only seeing one horse, canter a fee steps and then it freezes. Is this doing this for anyone else?
    This is what I'm getting now too.



  6. #6
    Join Date
    Jul. 14, 2004
    Location
    Virginia. We Do Ponies!
    Posts
    12,055

    Default

    Quote Originally Posted by Mayaty02
    I am only seeing one horse, canter a fee steps and then it freezes. Is this doing this for anyone else?
    Me too. No sound either.
    Randee Beckman ~Otteridge Farm, LLC (http://on.fb.me/1iJEqvR)~ Marketing Manager - The Clothes Horse & Jennifer Oliver, Equine Insurance Specialist



  7. #7
    Join Date
    Jul. 14, 2004
    Location
    Virginia. We Do Ponies!
    Posts
    12,055

    Default

    Working now, but still no sound.
    Randee Beckman ~Otteridge Farm, LLC (http://on.fb.me/1iJEqvR)~ Marketing Manager - The Clothes Horse & Jennifer Oliver, Equine Insurance Specialist



  8. #8
    Join Date
    Aug. 11, 2008
    Location
    The sweet sweet 50
    Posts
    402

    Default

    For any of you Mac peeps, it's asking for the MIME application x-mplayer2, so when I go to the downloads page I tried to download media player (which I already had) but it has a bad link for the media installer.. should I be downloading something else instead?



  9. #9
    Join Date
    Jun. 10, 2009
    Posts
    1,683

    Default

    It worked for me for a while and then cut out, only a black screen. Came back a while later and working again.



  10. #10
    Join Date
    Oct. 29, 2008
    Posts
    280

    Default

    Hi Everyone!

    I am using the "schooling day" today to work out some speed and quality issues. Please be patient. The problem may not be your computer!

    I will let you know when I have it back to normal!

    Thanks for watching!

    Jessica
    EQTV



  11. #11
    Join Date
    Dec. 22, 2000
    Location
    NY
    Posts
    15,314

    Default

    Uh oh. This could be the end of any hope of a productive Monday!

    Well, it worked perfectly for me just now. I had an excellent view of the water truck and the tractor dragging the ring.

    So they only put down the new footing in part of the ring?



  12. #12
    Join Date
    Jul. 14, 2004
    Location
    Virginia. We Do Ponies!
    Posts
    12,055

    Default

    Thank you SO much!

    Hoping the sound improves. I hear it but barely. Thanks again!
    Randee Beckman ~Otteridge Farm, LLC (http://on.fb.me/1iJEqvR)~ Marketing Manager - The Clothes Horse & Jennifer Oliver, Equine Insurance Specialist



  13. #13
    Join Date
    Jul. 22, 2008
    Posts
    1,411

    Default

    I've got sound now.



  14. #14
    Join Date
    Oct. 29, 2008
    Posts
    280

    Default Sound

    I have turned it up... it is hard to judge during the drag! When they start back up, we can see how it sounds.

    Picture 'should' be back to normal...


    Thanks!

    Jessica
    EQTV



  15. #15
    Join Date
    Sep. 9, 2007
    Location
    Charleston, SC
    Posts
    2,678

    Default

    GRR...

    I can't watch it from work this year. They locked it all down.
    OTTB - Hurricane Denton - Kane AKA Bubble boy
    Boxer - Tugger's - outlasted my marriage



  16. #16
    Join Date
    Aug. 2, 2006
    Location
    Virginia
    Posts
    293

    Default

    Thanks so much for working on it!! All of us stuck at home during the best horse show in the whole country really appreciate it!

    Is there going to be a way to enlarge the screen? I recall being able to do so in previous years.

    Thanks again!!
    Katie Gardner ~ Otteridge Farm
    Visit us on Facebook: http://www.facebook.com/pages/Otteri...12757628746926



  17. #17
    Join Date
    Jul. 22, 2008
    Posts
    1,411

    Default

    Quote Originally Posted by FlyingSwap View Post
    Thanks so much for working on it!! All of us stuck at home during the best horse show in the whole country really appreciate it!

    Is there going to be a way to enlarge the screen? I recall being able to do so in previous years.

    Thanks again!!
    Just double click on the little screen.



  18. #18
    Join Date
    Jul. 14, 2004
    Location
    Virginia. We Do Ponies!
    Posts
    12,055

    Default

    That works with Internet Explorer. It's not doing so with Firefox.

    *Now it is!
    Randee Beckman ~Otteridge Farm, LLC (http://on.fb.me/1iJEqvR)~ Marketing Manager - The Clothes Horse & Jennifer Oliver, Equine Insurance Specialist



  19. #19
    Join Date
    May. 15, 2001
    Location
    Gilbert, AZ
    Posts
    2,226

    Default

    Quote Originally Posted by VirginiaBred View Post
    Even after installing the plug-in, I can't get it to work. Anyone else having problems?
    It works for me on Explorer, but I couldn't get it to work on Firefox.



  20. #20
    Join Date
    Jul. 22, 2008
    Posts
    1,411

    Default

    I've lost sound again.



Similar Threads

  1. Upperville live feed- ring 1 problems?
    By wanderlust in forum Hunter/Jumper
    Replies: 15
    Last Post: Jun. 5, 2012, 02:28 PM
  2. Problems with Upperville Live Feed
    By vanilla in forum Hunter/Jumper
    Replies: 7
    Last Post: Jun. 10, 2010, 10:56 AM
  3. Upperville Live Streaming Feed?
    By TaffyTowne in forum Hunter/Jumper
    Replies: 155
    Last Post: Jun. 8, 2009, 11:36 PM
  4. Upperville live feed is up!
    By frisbee32 in forum Hunter/Jumper
    Replies: 505
    Last Post: Jun. 9, 2008, 10:02 PM
  5. Live Broadcast of Upperville
    By `reppy in forum Hunter/Jumper
    Replies: 245
    Last Post: Jun. 10, 2007, 04:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •