The Chronicle of the Horse
MagazineNewsHorse SportsHorse CareCOTH StoreVoicesThe Chronicle UntackedDirectoriesMarketplaceDates & Results
 
Results 1 to 7 of 7
  1. #1
    Join Date
    May. 25, 2008
    Location
    NE of Dallas, TX
    Posts
    422

    Default Fence charger - Grounding question

    After reading on here that 3 ground rods was really the minimum, I decided to add a third one.

    I also, replaced the wire to my ground rods. It is now copper, uncoated #6 (whatever that means) and it is connected to all three rods.

    Now my charger isn't shocking.

    It's hot. If I hold my gate handle very close to the other connection it wil spark but my tester shows NOTHING. Even if I test the connection right at the charger. Any my yearling was leaning all over it today.

    Geez, that was a dumb "improvement". So I'm assuming that the uncoated copper ground wire has something to do with it. I had coated aluminum(i think) wire before.

    Any suggestions or ideas? Other than change the wire back which I guess I have to do tomorrow.



  2. #2
    Join Date
    Sep. 24, 2004
    Location
    Piedmont Triad, North Carolina
    Posts
    2,420

    Default Something else is wrong.

    The three ground rods are not at fault.

    Try the simple things first.
    Recheck the connections to your ground system. First simple check... Is the ground wire touching andthing on the fence or hot wire? Then, Is it a single bare wire from the charger ground terminal to each of the rods (with no splices) Did you use UL rated direct burial rod connectors? They look like brass loops with a screw on one end. Any thing steel WILL corrode and the connection will fail. It sounds like your connection(s) to the rods is at fault.

    Post back and then, we'll check the rest of the system further.



  3. #3
    Join Date
    May. 25, 2008
    Location
    NE of Dallas, TX
    Posts
    422

    Default

    Yes to everything. It is a single wire, I used the ground rod connectors you described.

    I love hot wire but I'm so frustrated! It's such a pain when it doesn't work! In someplaces it's a single wire to keep the horses off the fence and in other places I have a 2 strand hot wire only fence for cross fencing. It needs to work.

    Maybe I need to get the wire brush out and clean it all up again. We just did that the other day though and I can't imagine we missed anything.



  4. #4
    Join Date
    Aug. 11, 2003
    Posts
    3,589

    Default

    I share your frustration on electric fencing! We use it for all of our cross fencing and all attached to a single charger, so if anything goes wrong it impacts the whole fence. I know this is stating the obvious, but perhaps just co-incidentally while you had it off something got knocked that is causing it to short. I am guessing that you have probably checked the whole fence and made sure that there is nowhere that it is shorting out against a wooden post or a T-post? I only have 2 ground rods with the silver coloured metal joining them, we run 2 strand horseguard tape everywhere and we have many thousands of feet of it, and currently have 9,000 volts going through it all with just the 2 ground rods.



  5. #5
    Join Date
    May. 12, 2000
    Location
    NE TN, USA
    Posts
    6,201

    Default

    There's a chance the improved ground put enough *zap* into the fence to arc over a marginal insulator and cause it to fail completely.

    The bare wire for the ground would make no difference in performance.

    Take a portable radio, tune it to the AM band between stations, and walk along the fence. You should hear a faint clicking that will get louder as you approach arcing insulators or connections.

    Download this manual and keep it on file. Pay particular attention to the section on grounding around page 4.
    “There are two ways to conquer and enslave a nation. One is by the sword. The other is by debt.”
    John Adams



  6. #6
    Join Date
    Sep. 24, 2004
    Location
    Piedmont Triad, North Carolina
    Posts
    2,420

    Default

    Hello again ... Solving your fence problem is all about eliminating possibilities.

    Your charger is working since there is a spark.

    To check your ground, disconnect the fence from the charger. Leave the ground connection. Use your tester between its ground probe stuck into moist dirt and the charger's hot terminal. This simulates a nose on the fence and a hoof on the ground. If you don't get a good reading, the ground is bad. If you do get a good reading, the fence is shorted somewhere. Then Frank's radio suggestion is very helpful to finding the fault.



  7. #7
    Join Date
    May. 12, 2000
    Location
    NE TN, USA
    Posts
    6,201

    Default

    One other test (actually should be the first one): Disconnect ground and fence wires, then check between the "ground" and "fence" terminals on the charger. If the reading is weak, the charger is defective.

    Incidentally, on some chargers it's easy to confuse the "ground" and "fence" terminals. Don't ask how I know this -- you'd think an electrical engineer would know better!
    “There are two ways to conquer and enslave a nation. One is by the sword. The other is by debt.”
    John Adams



Similar Threads

  1. Replies: 18
    Last Post: May. 7, 2012, 05:45 PM
  2. Fence Charger for Dog Pen?
    By I<3Sleepy in forum Off Topic
    Replies: 0
    Last Post: Nov. 27, 2010, 08:56 PM
  3. "grounding" a fence question
    By Mali in forum Around The Farm
    Replies: 6
    Last Post: Jul. 2, 2010, 06:26 PM
  4. electric fence energizer/charger and ground question
    By Cielo Azure in forum Around The Farm
    Replies: 8
    Last Post: Jul. 28, 2009, 04:52 PM
  5. Grounding indoor charger
    By Weighaton in forum Around The Farm
    Replies: 1
    Last Post: Jul. 20, 2009, 08:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
randomness