The Chronicle of the Horse
MagazineNewsHorse SportsHorse CareCOTH StoreVoicesThe Chronicle UntackedDirectoriesMarketplaceDates & Results
 
Results 1 to 5 of 5
  1. #1
    Join Date
    Feb. 16, 2005
    Location
    Charlotte, NC and Wellington, FL
    Posts
    1,507

    Default Premium membership problems

    I have been a premium member for a long time and don't seem to be able to post pictures. I've emailed several times for help and have never received a response.

    I hate to be a PITA, but I'd like to have the full benefit of my premium membership. How do I go about getting some help with this problem?
    http://ShowjumpersUSA.com
    CAMPESINO (1990 - 2008)
    Capitol I - Sacramento Song xx
    http://www.caringbridge.org/visit/annalisasmith



  2. #2
    Join Date
    Dec. 12, 2007
    Posts
    4,066

    Default

    That's not being a PITA at all! I'm very sorry that your emails have gone unanswered--I really do answer everything I get, so we must have fallen victim to a spam filter on one of our ends. Were you emailing to chronadmin *at* comcast.net?

    Regardless, what sort of trouble are you having posting pictures? You can spell it out here, where other posters may be able to help too, or send me a PM.

    We'll try to get you straightened out ASAP--sorry for the confusion!
    Mod 1



  3. #3
    Join Date
    Dec. 12, 2007
    Posts
    4,066

    Default

    In the meantime, here's a help thread that has some general "starter" advice for posting pics that might be of help:

    http://www.chronicleforums.com/Forum...d.php?t=128417



  4. #4
    Join Date
    Feb. 16, 2005
    Location
    Charlotte, NC and Wellington, FL
    Posts
    1,507

    Default

    I think my premium membership isn't activated? Maybe? I know how to post pictures but don't have the privilege.
    http://ShowjumpersUSA.com
    CAMPESINO (1990 - 2008)
    Capitol I - Sacramento Song xx
    http://www.caringbridge.org/visit/annalisasmith



  5. #5
    Join Date
    Dec. 12, 2007
    Posts
    4,066

    Default

    If it says "Premium Member" under your name, it's activated. I doublechecked your account to be sure, but didn't see anything overtly strange.

    What happens when you try to post pictures? Can you get to the manage attachments, etc., page?

    Sorry for the trouble--bear with us and we'll figure it out!
    Mod 1



Similar Threads

  1. Premium Membership
    By 7HL in forum Help Forum
    Replies: 0
    Last Post: May. 24, 2012, 11:47 AM
  2. premium membership?
    By BeverlyAStrauss in forum Help Forum
    Replies: 6
    Last Post: Mar. 6, 2012, 11:09 AM
  3. Premium membership
    By Janet in forum Help Forum
    Replies: 1
    Last Post: May. 14, 2008, 08:21 AM
  4. Paid Premium Membership 2x
    By Peggy in forum Help Forum
    Replies: 1
    Last Post: Jul. 2, 2007, 11:08 AM
  5. Replies: 7
    Last Post: Oct. 23, 2006, 10:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
randomness