PDA

View Full Version : Congress live feed doesn't work on a Mac?



twadwis
Oct. 17, 2012, 07:40 PM
Tried several end runs but always get the message that I don't have permission to use it due to forbidden browser....has something to do with being a Mac user. Help?

JFJ
Oct. 17, 2012, 08:59 PM
I got it on my ipad the other day, haven't tried today...I'm watching Harrisburg!

ArW-729
Oct. 17, 2012, 09:40 PM
The issue isn't your mac, it's the craptastic company that oqha contracted to do the live feed. It's been up and down the entire show.

Plumcreek
Oct. 18, 2012, 12:42 AM
For some reason the Congress and AQHA World Show live feeds are always very low quality compared to USEFNetwork and other H-J webcasts. Only good thing about the World Show webcast is it's free.

sahqueen
Oct. 18, 2012, 10:24 AM
The company doing the feed this year stinks...between being down, changing the website without advertising it, and now only showing one side of the split trail ring lots of people are really frustrated...hope it gets better for the rest of the show!

rhinestone_cowgirl
Oct. 18, 2012, 01:07 PM
Can someone post a link?

sahqueen
Oct. 18, 2012, 01:23 PM
http://www.wohat.com.php53-21.ord1-1.websitetestlink.com/freelive-streaming/celeste/

Here is one arena...you can change to the Coliseum in the upper left corner.