PDA

View Full Version : USEA Website?



Aussie08
Aug. 4, 2011, 05:32 PM
Is anyone else having trouble with the USEA website and the USEA Area websites? I haven't been able to get them since early morning.

Anyone heard anything?

Carried Away
Aug. 4, 2011, 05:34 PM
It's been crazy for me all day today too, and I need to use it for work! Area IV website is working though.

TheBrightSide06
Aug. 4, 2011, 07:50 PM
Area VIII website isn't working either...

hightide
Aug. 4, 2011, 09:05 PM
Area 1 website has been working for me all day.
And so has USEA. What browsers are you using?

JFCeventer
Aug. 4, 2011, 09:14 PM
I'm using Internet Explorer. Can't get on USEA site but Area I site is working fine for me too.

ksbadger
Aug. 4, 2011, 10:47 PM
Believe USEA IT updated their servers last week (I know because forwarding from the old Area IV website had problems) so you may need to update your bookmarks.

Aussie08
Aug. 4, 2011, 11:06 PM
I've tried typing it in and not using my toolbar or bookmarks, I've tried it on Firefox, Safari and Explorer and it still is dead.

What gives!? It's a real pain in the A.. when you use it EVERY day.

I think a lot of the newer Area sites are tied to the USEA site and Area III is not working either.

I know that it's been hit several times by hackers in the last few months.

I even looked on Eventingnation to see if they had a mention, but there is so much info there, I may have overlooked it.

Sure hope it's up tomorrow!

SweetieG
Aug. 4, 2011, 11:24 PM
It hasn't been working for me all day, but it just came back up. I use OpenDNS. It was saying that USEA servers were all working but the problem "might be something else". Who knows?!

Try yours again. Maybe it's working now, too.

Duckz
Aug. 5, 2011, 06:49 AM
I tried this morning, both by typing the address in, and searching through google. No luck.

flutie1
Aug. 5, 2011, 08:39 AM
Someone had said they are in the process of launching a new site.

JWB
Aug. 5, 2011, 09:50 AM
Currently DOWN

Duckz
Aug. 5, 2011, 10:35 AM
Someone had said they are in the process of launching a new site.

If that's the case, a heads up from them would have been nice.

GotSpots
Aug. 5, 2011, 10:57 AM
Hmm - works fine for me on Firefox.

Aussie08
Aug. 5, 2011, 11:13 AM
Just tried again on Firefox by both typing in the address and by my bookmark, Firefox can't find server. Same for usea3.org our Area III site.

I'll try Safari again but am not hopeful.

I agree, if they were going to make changes, they could have included it in an email blast....I get their newsletters and it's not like most of us aren't on email or some form or another.

But, they could have been hacked and they are having trouble getting it back up and keeping it up. Otherwise, why would some of you get it and others using Firefox not?

Oh well, technology! What did we do before we were 'wired'?

SnoopyDo
Aug. 5, 2011, 12:04 PM
The USEA IT department is working on trying to figure out the problem right now - the site is working for most people, but not for some so we are looking into it.

The USEA is in the process of developing a new site, but it is still a work in progress. We will be sure to give everyone a heads up via our e-newsletter, the current website, and facebook before we change over!

If you have any questions or further trouble with the site please don't hesitate to contact me at Leslie@useventing.com.

Thanks!

scubed
Aug. 5, 2011, 12:37 PM
everything working fine for me on google Chrome